Unifi Network/Protect Remote Access Issues
Incident Report for Preferred IT Solutions
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 14:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2021 - 14:26 EDT
Monitoring
Unifi has identified an issue that may prevent users from accessing their camera's and network equipment remotely from the Protect app or web interface. From Unifi:

"An issue has been identified where users may not be able to connect remotely to devices via unifi.ui.com or through the Unifi mobile apps.
Our teams are investigating the issue and will provide periodic updates on status.ui.com. We apologize for any inconvenience and are working to restore service as quickly as possible."

Equipment is still functional and camera's will still record locally, you will just be unable to access the recording's temporarily. We are currently monitoring the issue and will update when it is resolved.
Posted Sep 29, 2021 - 14:20 EDT
This incident affected: Ubiquiti Products (Security Cameras, Network Equipment).