Audio issues with 3CX
Incident Report for Preferred IT Solutions
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 13:13 EST
Investigating
We have been made aware by multiple customers that there is reoccurring audio issues with phone calls on our system. We are contacting the provider to find a fix.
Posted Feb 13, 2023 - 09:06 EST
This incident affected: Phone System (Phone Line Status (SIP trunk)).