Phone System - SIP Register Failed
Incident Report for Preferred IT Solutions
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 08:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 16:05 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2022 - 15:23 EST
Update
There is an Amazon AWS Nationwide Outage that is affecting certain customers around the country. Preferred IT Solutions is in contact with Amazon AWS and will continue to update our customers as information comes in. This could affect your phones, servers and remote management. If you have any additional questions, please feel free to call our help desk at (412) 517-6777.
Posted Dec 05, 2022 - 15:22 EST
Identified
This issue has been identified and is being worked on.
Posted Dec 05, 2022 - 15:17 EST
This incident affected: Phone System (Preferred IT Solutions 3CX Cloud Status).