Unifi Protect (Security Cameras) and Unifi Networking - Remote Access down
Incident Report for Preferred IT Solutions
Postmortem

Cloud access was restored on Wednesday March 17th.

Posted Mar 18, 2021 - 17:16 EDT

Resolved
Viewing of Security Camera's remotely not possible due to Cloud Interface being down. Recordings will still continue and you can view your security camera's locally if you're connected to the same network.
Posted Mar 15, 2021 - 17:12 EDT