Unifi Remote Access Outage
Incident Report for Preferred IT Solutions
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 08:33 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 08:29 EST
Update
Remote Access is gradually being restored. We are continuing to monitor this issue.
Posted Dec 16, 2021 - 16:28 EST
Monitoring
Unifi is experiencing an outage of their remote access system. They are aware and are working on a resolution.
Posted Dec 16, 2021 - 12:03 EST
This incident affected: Ubiquiti Products (Security Cameras).