3CX Call Quality Issues
Incident Report for Preferred IT Solutions
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 15:25 EDT
Update
We are continuing to monitor this issue.
Posted Aug 31, 2023 - 10:20 EDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Aug 30, 2023 - 16:36 EDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 12:35 EDT
Investigating
We are currently investigating the issue of call quality issues.
Posted Aug 30, 2023 - 10:23 EDT
This incident affected: Phone System (Phone Line Status (SIP trunk)).